DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUGĀ·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=37964>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED ANDĀ·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=37964

           Summary: break-before (picture, even-page?) strange behaviour
           Product: Fop
           Version: 1.0dev
          Platform: Other
        OS/Version: other
            Status: NEW
          Severity: normal
          Priority: P2
         Component: page-master/layout
        AssignedTo: fop-dev@xmlgraphics.apache.org
        ReportedBy: [EMAIL PROTECTED]


break-before="even-page" works correct in many cases. But in this one it behaves
strang: After a odd page (<fo:block break-before="odd-page">some text</fo:block>
and containing a picture) i failed to set the next page to an even page using
<fo:block break-before="even-page">.x.x.</fo:block>.

There comes an empty page. But it contains static content that should not be,
because i defined a layout for empty pages that should show nothing and that
worked in other places. It looks like fop thinks that there is some content.

After this (unwanted not realy empty) page the page with the .x.x. content is
rendered but this is an odd page!

The dummy-text was intended as a work-around for the not yet implementetd
force-page-count="end-on-even"

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Reply via email to