DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUGĀ·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=41810>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED ANDĀ·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=41810


[EMAIL PROTECTED] changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
             Status|NEW                         |RESOLVED
         Resolution|                            |INVALID




------- Additional Comments From [EMAIL PROTECTED]  2007-03-11 01:51 -------
Hi,

This is indeed more a question that belongs on [EMAIL PROTECTED] but no bad 
this once, just try to keep it in 
mind for the future. Thanks!

OK, as to your particular problem:
Have you taken into account that the <fonts> elements in the userconfig in 0.93 
must be specified as 
child of the <renderer>? (should be visible in the example fop.xconf)
Are you using absolute or relative URIs for the metrics-url/embed-url? If 
they're relative, you can add a 
<font-base> element to the configuration file to specify the base-url to which 
relative urls should be 
appended before resolving.

I'm closing this bug, and marking it as invalid. Please post any follow-up to 
[EMAIL PROTECTED] Thanks!

-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

Reply via email to