Hi devs.

I think we’re just about ready for making the 1.7 release.  A couple of
weeks ago I went though and cleared up a bunch of bugs.  All that needs
to be done I think is fixing the Java 1.4 dependency in the DOM Viewer,
updating to the latest pdf-transcoder, and to run regard.

Hervé, were there any more WMF patches that you wanted committed before
the release?

FOP guys, what’s needed to get a pdf-transcoder that runs under Java
1.3 yet has that new PDF text support?

Anything else that anyone thinks is important?

Thanks,

Cameron

-- 
Cameron McCormack, http://mcc.id.au/
        xmpp:[EMAIL PROTECTED]  ▪  ICQ 26955922  ▪  MSN [EMAIL PROTECTED]

Reply via email to