Max,

removing "avalon-framework-impl" from the dependencies might have been a
mistake. See here:
http://markmail.org/message/kkdfwhkblb2mltla

On 18.05.2008 11:39:04 maxberger wrote:
> Author: maxberger
> Date: Sun May 18 02:39:03 2008
> New Revision: 657521
> 
> URL: http://svn.apache.org/viewvc?rev=657521&view=rev
> Log:
> Updated as per suggestions in bug 45019
> 
> Modified:
>     xmlgraphics/fop/trunk/xmlgraphics-fop-pom-template.pom
> 
> Modified: xmlgraphics/fop/trunk/xmlgraphics-fop-pom-template.pom
> URL: 
> http://svn.apache.org/viewvc/xmlgraphics/fop/trunk/xmlgraphics-fop-pom-template.pom?rev=657521&r1=657520&r2=657521&view=diff
> ==============================================================================
> --- xmlgraphics/fop/trunk/xmlgraphics-fop-pom-template.pom (original)
> +++ xmlgraphics/fop/trunk/xmlgraphics-fop-pom-template.pom Sun May 18 
> 02:39:03 2008
<snip/>
>      <dependency>
>        <groupId>org.apache.avalon.framework</groupId>
>        <artifactId>avalon-framework-api</artifactId>
>        <version>4.3.1</version>
>      </dependency>
> -    <dependency>
> -      <groupId>org.apache.avalon.framework</groupId>
> -      <artifactId>avalon-framework-impl</artifactId>
> -      <version>4.3.1</version>
> -    </dependency>
> -    <dependency>
> +   <dependency>
>        <groupId>javax.servlet</groupId>
>        <artifactId>servlet-api</artifactId>
> -      <version>2.3</version>
> +      <version>2.2</version>
> +      <scope>provided</scope>
> +    </dependency>
> +   <dependency>
> +      <groupId>xalan</groupId>
> +      <artifactId>xalan</artifactId>
> +      <version>2.7.0</version>
>        <scope>provided</scope>
>      </dependency>
> -  </dependencies>
> +   </dependencies>
>  </project>
> 


Jeremias Maerki

Reply via email to