https://issues.apache.org/bugzilla/show_bug.cgi?id=48519

--- Comment #1 from Pascal Sancho <pascal.san...@takoma.fr> 2010-02-17 16:04:04 
UTC ---
PDF version is related to Reader version.
In certain cases, FOP users may want to generate a PDF compatible with an old
Reader version.

IMHO, there are 2 options:
 - inform user what version of PDF is generated, depending on actual
functionalities are used in that PDF;
 - block the target PDF version by setting it directly in the XSL-FO (using for
example either a FOX extension or an XML PI).

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

Reply via email to