Hi Team,

I want to use checkstyle 5.6, but it fails currently because the following module is no longer available:

<module name="DoubleCheckedLocking"/>

Removing it makes the current checkstyle-5.5.xml file compatible with 5.6. Does anyone object to the removal of this module?

Thanks,

Chris

Reply via email to