[ 
https://issues.apache.org/jira/browse/FOP-2094?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
 ]

Glenn Adams updated FOP-2094:
-----------------------------

    Priority: Blocker
     Summary: Explicit script may prevent gsub/gpos application  (was: explicit 
script may prevent gsub/gpos application)
    
> Explicit script may prevent gsub/gpos application
> -------------------------------------------------
>
>                 Key: FOP-2094
>                 URL: https://issues.apache.org/jira/browse/FOP-2094
>             Project: Fop
>          Issue Type: Bug
>          Components: page-master/layout
>    Affects Versions: trunk
>         Environment: Operating System: All
> Platform: All
>            Reporter: Glenn Adams
>            Assignee: Glenn Adams
>            Priority: Blocker
>
> Need to ensure that if author specifies script='dflt' or script='xxxx' where 
> 'xxxx' effectively maps to the default script, but font does not list 'xxxx', 
> then gsub/gpos features will be used if applicable.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Reply via email to