Ron Wheeler created FOP-2543:
--------------------------------

             Summary: The avalon-framework-api-4.2.0 is broken and 4.3.1 is the 
current version
                 Key: FOP-2543
                 URL: https://issues.apache.org/jira/browse/FOP-2543
             Project: FOP
          Issue Type: Improvement
          Components: unqualified
    Affects Versions: 1.1
         Environment: all

            Reporter: Ron Wheeler


The 4.2.0 version is broken in Maven Central and 4.3.1 is current.
Anyone using FOP (DITA-OT for instance) has to manually exclude 4.2.0 to get 
rid of build warnings.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to