[ 
https://issues.apache.org/jira/browse/FOP-2464?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15064061#comment-15064061
 ] 

simon steiner commented on FOP-2464:
------------------------------------

This was fixed in fop 2.0

> fop 1.1 depends on unpublished avalon jars due to wrong org name or version
> ---------------------------------------------------------------------------
>
>                 Key: FOP-2464
>                 URL: https://issues.apache.org/jira/browse/FOP-2464
>             Project: FOP
>          Issue Type: Bug
>            Reporter: Patrick Mahoney
>
> We depend on the version of apache fop 1.1 published at 
> https://repo1.maven.org/maven2/org/apache/xmlgraphics/fop/1.1/fop-1.1.jar
> The published version of apache fop 1.1 has declared dependencies on 
> org.apache.avalon.framework:avalon-framework-api:4.2.0
> org.apache.avalon.framework:avalon-framework-impl:4.2.0
> There is no avalon-framework-api or impl jar published in the 
> org.apache.avalon.framework organization with version 4.2.0. The earliest 
> published under this orgname is 4.3.1. 
> I suspect to fix this, the dependency on the avalon framework jars could be 
> bumped to 4.3.1, and the fop jars republished, or a new version cut. 
> Alternately, the org name could be adjusted for the dependency to 
> avalon-framework, there are 4.2.0 jars under that orgname. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Reply via email to