Peter Chant wrote:

I have got segmentation faults trying to run fop. I tried to recompile fop to see if this solved the problem, but it segmentation faulted during the build.

I'm running linux, Slackware 8.0, JDK 1.3.1. The demo's that come with Jdk run fine.

I have noted a comment about segmentation faults in the list archives for fop-dev, mentioning using glibc 2.2.4 rather than 2.2 with SuSe 7.1, is this likely to be the cure. I don't fancy upgrading glibc for the sake of it, as I've not tried it before and its a big problem if it goes wrong I beleive.


A simple temporary fix is 'ulimit -s 2048'
(works for me with SuSe 7.2 and JDK 1.3.1_01)

Thanks
-- Peter Chant [EMAIL PROTECTED]


Christian






Reply via email to