Thanks for your patience and effort. That was exactly what I wanted.

Cheers

Tim

-----Original Message-----
From: TJ Smith [mailto:[EMAIL PROTECTED]
Sent: Tuesday, 12 March 2002 23:17
To: [EMAIL PROTECTED]
Subject: Re: Trouble with ZapfDingbats


I just 'googled' a search for ZapfDingbats and got a lot of sources...
here
is the one I used:
www.renderx.com/Tests/zapf-dingbats.pdf

TJ
----- Original Message -----
From: "Keen Tim" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Monday, March 11, 2002 7:57 PM
Subject: RE: Trouble with ZapfDingbats


Thanks for your help TJ.

Can you, or anyone else, direct me to a resource where I can find the
Unicode number for a unchecked box with a shadow in ZapfDingbats? I was
using &#113; prior to this problem with the second release candidate.

FWIW I'm now trying to resolve it against the latest release candidate.

Cheers

Tim

-----Original Message-----
From: TJ Smith [mailto:[EMAIL PROTECTED]
Sent: Wednesday, 6 March 2002 23:51
To: [EMAIL PROTECTED]
Subject: Re: Trouble with ZapfDingbats


Hi
I recently had problems with ZapfDingbats in fop 20.3  The solution is
to
use the Unicode for the dingbat you wish to render - I was using:

 <fo:inline font-family="ZapfDingbats">l</fo:inline>
which produced a filled-in circle character in 20.1, but rendered a pair
of
scissors in 20.3  The solution is to use:
 <fo:inline font-family="ZapfDingbats">&#x25CF;</fo:inline>
which works fine in 20.3

Hope this helps

TJ
----- Original Message -----
From: "Keiron Liddle" <[EMAIL PROTECTED]>
To: <[EMAIL PROTECTED]>
Sent: Wednesday, March 06, 2002 4:48 AM
Subject: Re: Trouble with ZapfDingbats


>
> I'm not sure what the problem is that you are having but ZapfDingbats
> works fine for me both on unix and windows NT.
>
> On 2002.03.06 00:35 Keen Tim wrote:
> > I recently upgraded to the latest version of Fop (fop-0.20.3rc2) to
take
> > advantage of the changes to the attribute master-name and am now
having
> > problems with the ZapfDingbats font. Essentially my PDF doesn't
> > recognise the font.
> >
> > Is anyone else experiencing the same problems? Is this a known
problem?
> > Am I missing something? Should I rollback to a previous version?
> >
> > Any help would be appreciated.
> >
> > Cheers
>




************************************************************************
The information in this e-mail together with any attachments is
intended only for the person or entity to which it is addressed
and may contain confidential and/or privileged material.

Any form of review, disclosure, modification, distribution
and/or publication of this e-mail message is prohibited.

If you have received this message in error, you are asked to
inform the sender as quickly as possible and delete this message
and any copies of this message from your computer and/or your
computer system network.
************************************************************************





************************************************************************
The information in this e-mail together with any attachments is
intended only for the person or entity to which it is addressed
and may contain confidential and/or privileged material.

Any form of review, disclosure, modification, distribution
and/or publication of this e-mail message is prohibited.  

If you have received this message in error, you are asked to
inform the sender as quickly as possible and delete this message
and any copies of this message from your computer and/or your
computer system network.  
************************************************************************

Reply via email to