Hello all,

I try to compile Fop 0.20.3 with J2SDK1.4.0 but I have error messages.

D:\fop-0.20.3\build.xml:472 javax.xml.transform.TransformerException:
org.xml.sax.SAXParseException: File
"file:///D:/fop-0.20.3/D:/fop-0.20.3/build/src/codegen/encodings.xml" not found
--- Nested Exception ---

I change PDFGraphics2D.java before compiling, but I can't.

How can I compile fop 0.20.3 with JDK1.4 ?

-----
Miya Chiharu

Reply via email to