Ben Ho wrote:
> I deployed the fop.war in Tomcat 4.0.3.

This version has known bugs in the classloader.
Your options:
- Put the batik.jar distributed with FOP into
  the tomcat lib directory. This could conflict
  with other Batik versions used elsewhere.
  This is mentioned somewhere in the Tomcat
  documentation, look there for details.
- Downgrade to Tomcat 4.0.1
- Try the 4.0.4 (still beta)

J.Pietschmann

Reply via email to