On 09/15/2016 05:58 PM, Stephen Benjamin wrote:
>
> ----- Original Message -----
>> From: "Jorick Astrego" <jor...@netbulae.eu>
>> To: foreman-users@googlegroups.com
>> Sent: Thursday, September 15, 2016 8:15:09 AM
>> Subject: [foreman-users] install doesn't register itself as host
>>
>> Hi,
>>
>> I'm currently installing katello 3.1 with the foreman 1.12 and when I
>> run the setup I think it used to register itself (been a while), but now
>> it doesn't.
>>
>> How can I get it to register as host from install?
>>
> The installer by default sets up the katello as a puppet client,
> and that's normally how it shows up as a host (usually within 30
> minutes of the install completing).
>
> However, it doesn't have an org or location set, are you
> sure it's not just hidden by your current context? You can
> use the selector in the upper left corner to change to
> any context.
>
> - stephen
>
>
>
Ah yes, I just had to wait a bit. Thanks!





Met vriendelijke groet, With kind regards,

Jorick Astrego

Netbulae Virtualization Experts 

----------------

        Tel: 053 20 30 270      i...@netbulae.eu        Staalsteden 4-3A        
KvK 08198180
        Fax: 053 20 30 271      www.netbulae.eu         7547 TA Enschede        
BTW NL821234584B01

----------------

-- 
You received this message because you are subscribed to the Google Groups 
"Foreman users" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to foreman-users+unsubscr...@googlegroups.com.
To post to this group, send email to foreman-users@googlegroups.com.
Visit this group at https://groups.google.com/group/foreman-users.
For more options, visit https://groups.google.com/d/optout.

Reply via email to