On 6/10/15, Eric Rubin-Smith <eas....@gmail.com> wrote:
>
> If you are worried that some people don't want the bloat of openssl in
> their base fossil, perhaps provide both options on the site?
>

It's not a question of bloat, its a question of whether or not we
require the user to have previously done "apt-get install openssl
libssl" (or whatever other magic incantation is required to get the
right shared libraries running).

-- 
D. Richard Hipp
d...@sqlite.org
_______________________________________________
fossil-users mailing list
fossil-users@lists.fossil-scm.org
http://lists.fossil-scm.org:8080/cgi-bin/mailman/listinfo/fossil-users

Reply via email to