On Tue, 13 Jun 2017 06:34:20 -0500 (CDT)
Roy Keene <fos...@rkeene.org> wrote:

> Richard,
> 
>       That seems to have fixed it:
> 
> 
>       $ cd ~/devel/aurae
>       $ /home/rkeene/devel/fossil/fossil version
>       This is fossil version 2.3 [3200a7c72e] 2017-06-13 05:12:55
> UTC $ /home/rkeene/devel/fossil/fossil rebuild
>         100.0% complete...
>       rebuilding the search index... done
>       $ rm -f /tmp/x.repo; /home/rkeene/devel/fossil/fossil clone
> ~/devel/aurae/.repo /tmp/x.repo Repository cloned into /tmp/x.repo
>       Rebuilding repository meta-data...
>         100.0% complete...
>       Extra delta compression...
>       Vacuuming the database...
>       project-id: 6f28ae81cd49eaeaa8d55ac7bd1bad5ef71c4ad4
>       server-id:  09c7831f6f8b06a5dc2497431444a4f3961ffec2
>       admin-user: rkeene (password is "010b01")
>       $ /home/rkeene/devel/fossil/fossil fts
>       check-in search: on
>       document search: on
>       ticket search:   on
>       wiki search:     on
>       Porter stemmer:  on
>       full-text index: enabled
>       documents:       3515
>       $
> 
> Thanks,
>       Roy Keene
> 
> 
> On Tue, 13 Jun 2017, Richard Hipp wrote:
> 
> > On 6/13/17, Roy Keene <fos...@rkeene.org> wrote:
> >> Richard,
> >>
> >>    No change.
> >>
> >
> > I checked in a change (to trunk) that seems likely to fix this.
> > Please try yet again using the latest trunk.
> > -- 
> > D. Richard Hipp
> > d...@sqlite.org
> > _______________________________________________
> > fossil-users mailing list
> > fossil-users@lists.fossil-scm.org
> > http://lists.fossil-scm.org:8080/cgi-bin/mailman/listinfo/fossil-users
> >
> _______________________________________________
> fossil-users mailing list
> fossil-users@lists.fossil-scm.org
> http://lists.fossil-scm.org:8080/cgi-bin/mailman/listinfo/fossil-users

_______________________________________________
fossil-users mailing list
fossil-users@lists.fossil-scm.org
http://lists.fossil-scm.org:8080/cgi-bin/mailman/listinfo/fossil-users

Reply via email to