Hello, Thank you for your valuable suggestions and time.
The client is having a Windows NLB cluster configured for an application and is terminated to the Foundry switch. The Windows cluster is receiving request constantly on one server and not on other server. We tried configuring static MAC address on both the Ethernet ports as suggested by Foundry guide for Windows NLB setup and followed some guidelines from Cisco guide also. Both the guidance were failing to deliver the request on both the servers. The client is running a Hyper-V on two separate physical servers and each Hyper-V is holding 3 Nos. of virtual machines. The Windows NLB cluster is configured only for 1 Virtual machine in each physical server. The servers are terminated in the Foundry SX800. The windows NLB cluster's are configured to work in Unicast mode and also tested with Multicast mode also. On both the testing, we are not getting the results on both the servers. The Windows NLB cluster is working perfectly with Cisco switch without any issue. The client tested the Windows NLB cluster configured separately on the physical servers (test bench) which is connected to the Foundry switch and we get the results as expected. But when tested with Windows NLB cluster configured on a Virtual machine, it fails. Do someone have come across this issue and is there any workaround to resolve the same? Thanks -Sujith
_______________________________________________ foundry-nsp mailing list [email protected] http://puck.nether.net/mailman/listinfo/foundry-nsp
