Last week this script worked fine, this week it crashes (unstructured)
FrameMaker 12 reliably on 3 of our 4 machines.
All four machines are MacBook Pros. Mine has run FM11 & 12 for 20 months
through Bootcamp with no problems. The other three, including the one that
has no problem, use Parallels (latest version).
TidyImport.fso works fine, and so does a suite of custom scripts by Rick

Is anyone else having sudden mysterious trouble with ArchiveFM.fso?

I downloaded a new copy of the script from
Even though the doc for the script ( says it does
not need to be installed, I downloaded a new copy and then installed it.
Now it works on my Bootcamp machine.
One of the Parallels users tried the fresh download with and without
the install tactic, and it crashed FM again.


<>    *John Sgammato, Documentation Architect*
*e*  *c* 508.927.2083
*t* @actifiodocs <>

333 Wyman Street, Waltham, MA 02451
<>    <>
<>    <>

*Radically simple copy data management *


You are currently subscribed to framers as

Send list messages to

To unsubscribe send a blank email to
or visit

Send administrative questions to Visit for more resources and info.

Reply via email to