FM 9 Version: 9.0p255
Unstructured
OS: Windows 7, 64 bit

I have no idea what's going on, but I'm on deadline for release (naturally) and 
Frame 9 has suddenly become very unstable during PDF creation.

I generally create PDFs with Print Book and distilling to PDF. But I'm getting 
crash after crash with this method as well as with Save as PDF. There was a 
point where I could at least print one file at a time to PDF (by either 
method), but this is no longer true.

When I have actually managed to get the postscript file to completion, I get 
the following error when I distill. It means nothing to me. Does anyone 
recognize it?

%%[ ProductName: Distiller ]%%
%%[ Error: typecheck; OffendingCommand: xshow ]%%

Stack:
-dict-
/d


%%[ Flushing: rest of job (to end-of-file) will be ignored ]%%
%%[ Warning: PostScript error. No PDF file produced. ] %%



I've tried a MIF wash, but it didn't help.

I went back to a September 12 copy of the Book (using Visual Source Safe files) 
that I know worked just fine because I built 4 Review copies from them. But 
they crash as well.

The only thing I can think of is that when I had computer problems last week, 
something got corrupted - to the point where I should reinstall Frame 9 and 
Acrobat (IT is coming in the morning to check out my computer's stability).

If I do reinstall Frame 9 (and 4 updates), do I need to reinstall Acrobat, 
first or last? I have a vague recollection of a preferred order so Distiller 
works correctly

Alison


Alison Craig | Technical Documentation Lead
Ultrasonix | 130-4311 Viking Way | Richmond, BC  V6V 2K9 | 
analogicultrasound.com<http://www.analogicultrasound.com>
T 604-279-8550 ext 127 | F 604-279-8559

_______________________________________________


You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscr...@lists.frameusers.com
or visit 
http://lists.frameusers.com/mailman/options/framers/archive%40mail-archive.com

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to