Hi Steve, thanks for replying.

And yes, this is primarily an IT problem but I also have a deadline looming. I 
have not tried saving the files in MIF format, but will. It doesn't happen to 
all files and I have seen no pattern so far. Just a few minutes ago it did it 
to a PDF file, so apparently it is not just a Frame thing.


Michael Norton | Technical Writer | o: (678) 527.5412| f: (678) 264.0908 | 
Connect with OpenSpan:  Facebook | Twitter | Linkedin





-----Original Message-----
From: Steve Rickaby [mailto:srick...@wordmongers.demon.co.uk] 
Sent: Wednesday, January 14, 2015 2:32 PM
To: Michael Norton
Cc: framers@lists.frameusers.com
Subject: Re: Frame and disk encryption software

At 18:58 +0000 14/1/15, Michael Norton wrote:

>Recently, our IT department put disk encryption software (WinMagic) on our 
>machines. Since then, several times when I have tried to open a FrameMaker v10 
>(.fm) file, I have gotten the Unknown File Type dialog. If I then restore a 
>backup of the file stored in our version control system, FrameMaker will open 
>it just fine.
> 
>I've tried opening the files several ways, such as via a book file, via File | 
>Open, double-clicking in Windows Explorer, and so on, but that makes no 
>difference. I also have FrameMaker v12 and it experiences the same problem.

I have two initial thoughts:

. It would seem to be your IT department's responsibility to fix this ;-)

. Does it occur if you save FrameMaker files in MIF (i.e. a pure text format)?

It would seem that the disk encryption is corrupting FrameMaker binaries.

-- 
Steve
_______________________________________________


You are currently subscribed to framers as arch...@mail-archive.com.

Send list messages to framers@lists.frameusers.com.

To unsubscribe send a blank email to
framers-unsubscr...@lists.frameusers.com
or visit 
http://lists.frameusers.com/mailman/options/framers/archive%40mail-archive.com

Send administrative questions to listad...@frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to