I'm using FrameMaker 7.2p158, Distiller 6.0.0 5/15/2003, and Windows XP. 

We recently noticed that a lot of the cross-references in FrameMaker 
didn't translate into working links in the PDF. I use Save As... to turn 
it into a PDF. When you put the cursor over the link, it changes to a 
pointing finger, but when you click on the link, it doesn't go anywhere. 

I've tried updating the cross-references, and I've tried the XRef Wizard 
from West Street Consulting, and I've searched for Unresolved 
Cross-References, but everything seems fine in FrameMaker. If I replace 
the cross-reference (by simply double-clicking on it, opening the source 
file, clicking Replace in the dialog box), then it works. However, I can't 
get xrefs to figure captions and table captions to work, no matter what, 
and I would prefer to not have to replace every cross-reference in the 3 
problem manuals. 

This problem is happening in both structured and unstructured FrameMaker 
documents. I'm also flipping back and forth between FrameMaker 7.1 and 7.2 
because FinalDraft only works with 7.1. 

Any ideas or suggestions? 

Fei Min 

AMI Semiconductor - "Silicon Solutions for the Real World"
This electronic message contains information that may be confidential or 
privileged. The information is intended for the use of the individual or entity 
named above. If you are not the intended recipient, please be aware that any 
disclosure, copying, distribution or use of the contents of this information is 
prohibited. If you received this electronic message in error, please notify the 
sender and delete the copy you received.

Reply via email to