Okay, folks.... What am I missing here??

I primarily work on Windows XP. However, last week I had occasion to
work temporarily on a Mac. The Mac was not set up with all the same
fonts we use in our template, and that wasn't an issue since we weren't
doing any output from the Mac. The Remember Missing Fonts checkbox in
Preferences is checked, so that when I migrated the files back to my
regular Windows machine, everything should have been hunky-dory. And it
was, except for one lone file....

On one file out of about a dozen, I am getting the "unavailable fonts"
message when I open it on my Windows machine because the file is looking
to use the Garamond font that the Mac machine subsituted in the absence
of the usual Windows font. I didn't make any edits to this file, but I
did save it on the Mac. 

So the logical next step is to locate the instances of the Garamond font
in the file and remove the formatting override which removes the use of
the Garamond font, right? Right. Except.... In a few cases, the Garamond
font remains and will not go away no matter what I do to the text. These
cases are in table cells. I don't know if that makes a difference; it
shouldn't, but you just never know. Also, if you click or select a word
in the table, the formatting appears normal, and the correct font family
is displayed in the formatting bar. However, if you select
(triple-click) the entire paragraph, the font family changes to Adobe
Garamond, which I have installed on my machine, but do not use in the
template. This is the font that gets substituted for the "missing"
Garamond font, which is what the Mac machine used when it couldn't find
the Schoolbook font from the Windows machine.....

I have tried using the "wash" feature in Mif2Go to see if that helps.
The first time I open the file after "washing" it, the error does not
appear. However, once I save (on Windows) and close the file, the error
returns when the file is reopened.

I saved the file as MIF to see where the Garamond font is being used,
but that still doesn't explain why it's being used and why I can't get
rid of it.

Has anyone seen this before, and if so, what causes it and how do I fix
it?

I feel compelled to add that I worked in a cross-platform environment
for several years and have NEVER had this type of problem before,
despite all the warnings against using the evil Mac from those who don't
know but think they do...

Thanks for any light you can shed on this! I know it has to be something
simple.
-Lin

Reply via email to