I have inherited a Frame build process that uses Ant scripts and a
combination of dzbatcher and Webworks to generate PDF and HTML versions
of our docs. In general this works very well, but occasionally it seems
that dzbatcher cannot get the connection to Frame and my scripts stop
waiting for dzbatcher to continue. I've tried putting a timeout in the
Ant execute statement, but it doesn't make any difference. I think the
problem is that dzbatcher starts, so Ant doesn't know that its waiting
for something. I then tried putting a ping statement at the start of my
dzbatcher script as this is also supposed to kill dzbatcher if there is
no connection. Well this didn't fix the problem either, its like that
script is not being launched. I know that Frame is started because I get
the splash screen and I can see it on the task bar, so I know those
parts are working. Somehow I'm getting lost between launching Frame and
getting the script to run.

Has anyone seen a problem like this? Any suggestions for replacing
dzbatcher? I need something that I can start at the command line.

Thanks
..dan

***************
Dan Vint
Engineer Sr.
BEA Systems

Office: 510-522-4703
IM Yahoo: dvint1_99

dvint at bea.com 


Notice:  This email message, together with any attachments, may contain 
information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated 
entities,  that may be confidential,  proprietary,  copyrighted  and/or legally 
privileged, and is intended solely for the use of the individual or entity 
named in this message. If you are not the intended recipient, and have received 
this message in error, please immediately return this by email and then delete 
it.

Reply via email to