Hi,

  I'm using FM 7.2 w/ WWP 2003 Pro on WinXP, and I have some issues with xrefs 
that I can't get resolved.

  The short history is:
  In the 8/25 files, there was a list of xrefs (literally a few thousand) for 
navigating to points in the content, all to different FM files within the same 
folder at the same level as the file containing all the xrefs.  After 8/25, a 
new folder was created and all the FM files for the project copied over for the 
next build into a 9/1 folder. In the 9/1 files, all the xref lists got 
converted to tables and the type of xref changed to a different type. It was 
all done manually. On 9/6, I tried to go back to the list format thinking we 
could copy paste from the 8/25 files the lists of xrefs into the 9/1 files. FM 
book window showed no broken xrefs, so we thought all was well.  Not so!  When 
we tried to generate WWH4 in WWP, all the pasted xrefs are unresolved. 
Apparently FM pastes xrefs as fixed paths, not relative paths. So, all the 
xrefs pasted into the 9/1 files point to the 8/25 destinations, not the 9/1 
destinations, even though the 9/1 content files all have the same
 xref marker text as the 8/25 ones.

  Sorry for the confusion.

  My question is, I looked in the MIF and I don't see any path stuff that I 
could just do a find/replace to make it point to the right path. Is there any 
way to change the paths without having to manually reinsert each and every 
xref??  ALL ideas welcome.

  Thanks,
  Rene Stephenson



PS
  If you see this on two lists, please pardon the double post.

Reply via email to