Based strictly on the information you have provided, you are doing
nothing wrong. FrameMaker 8 is compatible with Acrobat 8.x.

I would try simply rebooting and seeing whether the problem
persists.

        - Dov

> -----Original Message-----
> From: Chuck Heinrichs
> Sent: Tuesday, June 03, 2008 11:50 AM
>
> I stumped with senior moment saving FM 8.0p277 doc to PDF with
> Acrobat Pro 8.1.2.
> FM is on F drive and Acrobat is on C drive.
> Message says, "To execute 'Save As PDF' command you must have Acrobat
> Distiller 5.05 or higher installed."
> Would appreciate some assistance.
>
> Thanks,
> Chuck
>

Reply via email to