I am running FM 7.2 b144 on a laptop with Vista Business. I have the issue
with maker.ini and UAC but otherwise no problems, runs smoothly without
crashes, i.e. like on XP. I just installed the b158 patch without problems
in XP mode as mentioned below.
Ragnar Hanas
Uddevalla, Sweden

-----Original Message-----
From: framers-boun...@lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of Rick Quatro
Sent: Tuesday, March 18, 2008 6:01 PM
To: framers at lists.frameusers.com; framers at omsys.com
Subject: Re: FrameMaker 7.2 and Vista

Hi Denise,

Thank you very much. That solved the problem.

Rick


  Rick,

  I am at work (an XP system), not at home on my Vista system. However, if I
remember correctly, right-click on the patch install file. From properties,
one of the tabs says something like run as XP. 

  Best,

       Denise L. Moss-Fritch
       Lead Technical Writer
       Varian Medical Systems
       Palo Alto, CA

    -------------- Original message -------------- 
    From: "Rick Quatro" <frameexpert at truevine.net> 

    > Hi Framers, 
    > 
    > I installed FrameMaker 7.2 successfully on a Vista Home Premium
laptop. I 
    > wasn't able to install either of the FrameMaker 7.2 patches because of

    > errors with the installers. Does anyone have any extensive experience
with 
    > FrameMaker 7.2 and Vista? Are there any issues to be aware of? Thank
you 
    > very much. 
    > 
    > Rick Quatro 
    > Carmen Publishing 
    > 585-659-8267 
    > www.frameexpert.com  
_______________________________________________


You are currently subscribed to Framers as ragnar.hanas at betamed.se.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to 
framers-unsubscribe at lists.frameusers.com
or visit
http://lists.frameusers.com/mailman/options/framers/ragnar.hanas%40betamed.s
e

Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

Reply via email to