?
Dear Framers,
?
I have taken the liberty?to modify the subject line slighly. 
?
I encountered the same problem over?four weeks ago and posted a message about 
it. My original message is attached.
?
My problem started suddenly due to no fault of mine when?I wanted to edit 
already imported drawing or import a new Visio drawing into Frame. I know 
another writer in my company has the same problem. 
?
I have not found any solution?to it. Adobe has not been of any help at all. 
Their Tech Support simply is not of much help these days. They put you on hold 
or keep you bouncing back and forth to other departments. 
?
Dov Isaacs was kind enough to?try to help me. He told me that the problem could 
possibly be with the Window XP Service Pack?3?OLE subsystem. The problem 
is?not?many of us can get into Windows and examine the OLE subsystem.?Most IT 
departments would not even?peep into OLE or any individual Windows?components. 
They are always willing to reinstall windows by wiping out everything that you 
have on your system disk. 
?
I talked to my IT department. They suggested that?first I reinstall my FM 7.2 
and Visio and if that does?not fix the problem,?reimage the system. Obviously, 
I am not in?favor of the second choice and reinstalling?the software did not 
spell any relief.
?
I hope Adoble?is listening and offers some real solutions to this very 
ugly?problem that so many of us are facing. The problem is so severe that you 
are unable to save your document unless you delete the drawing!!! This is a 
cruel joke on Frame users.
?
I do not know what is causing this problem (Windows XP, Visio, or Frame), but 
it is the responsibility of Adobe to investigate the issue and publish the 
solution and not leave the user on tinterhooks.
?
Tarlochan S. Nahal
?
Sr. Technical Writer
?
=========================
?

From: Tarlochan S. Nahal <tnaha...@yahoo.com>
Subject: Problem Importing Visio 2007 Drawing into Frame 7.2
To: framers at lists.frameusers.com
Cc: "Tarlochan S Nahal" <tnahal99 at yahoo.com>
Date: Thursday, August 28, 2008, 7:22 PM






Dear Framers,

?

I am having difficulty saving a Frame 7.2 (unstructured) document after 
importing a Visio 2007 drawing into Frame.

?

If I get rid of the drawing and use .jpg or some?other graphic format, the 
problem goes away, but I want to be a able to import the original Visio drawing 
in .vsd format and be able to edit by double-clicking on it and update the 
source file at the same time by using the link feature. (It does not work even 
without linking). I have been doing it for a long time, but I have never seen 
this problem before. 

?

I am using Import > Object > Create from File? and then use the browse button 
to get the file.?

?

The file gets imported, but it cannot be saved. Any other changes to the 
documents after importing it cannot be saved either. 

?

Here is the error message:

?

"An internal error occurred while writing importing graphic in this document. 
The file has been saved, but has lost some image data. Please report this error 
to Adobe Technical Support."

?

The file simply cannot be saved as long as the?subject Visio drawing is in the 
document. It. You have to delete the imported file or choose "No" to "Save" 
before you can close the document.

?

I have renamed the Frame as well as Visio file. It makes no difference.

?

Can someone tell me what is causing it and how?to solve it? Any help in that 
matter would be greatly appreciated.

?

Regards

?

Tarlochan S. Nahal

Sr. Technical Writer

?

?

?
?
?
?
?

From: Tarlochan S. Nahal [mailto:tnaha...@yahoo.com] 
Sent: Monday, September 08, 2008 12:39 PM
To: Dov Isaacs
Cc: Tarlochan S Nahal
Subject: RE: Problem Importing Visio 2007 Drawing into Frame 7.2
? 





Dear Dov Isaacs,

?

Thanks for your quick response and tips. 

?

I am using Windows XP Professional, Service Pack 3, FM 7.2, Vision 7.

?

I assume if I?obtain FM8, this problem would not occur.

?

The major automatic update was installed about two weeks ago when about 7 or so 
patches were installed. It gets updated almost every week. I am not sure when 
the SP3 was installed.

?

I tried to import a pdf created from Visio and tried to link that object. The 
result is the same - I?cannot save the?document until I?purge the?drawing.?

?

Is there a way?to import a pdf into FM and link it to?the source file so that 
any changes made to original Visio drawing can be pulled into FM automatically 
without creating another pdf? Or do I have to create a new pdf file every time 
I make a change to the source file?

Regards

?

Tarlochan S. Nahal

?


--- On Fri, 10/3/08, framers-request at lists.frameusers.com <framers-request 
at lists.frameusers.com> wrote:

From: framers-request at lists.frameusers.com 
<framers-requ...@lists.frameusers.com>
Subject: Framers Digest, Vol 36, Issue 3
To: framers at lists.frameusers.com
Date: Friday, October 3, 2008, 12:00 AM

Send Framers mailing list submissions to
        framers at lists.frameusers.com

To subscribe or unsubscribe via the World Wide Web, visit
        http://lists.frameusers.com/mailman/listinfo/framers
or, via email, send a message with subject or body 'help' to
        framers-request at lists.frameusers.com

You can reach the person managing the list at
        framers-owner at lists.frameusers.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Framers digest..."


Today's Topics:

   1. Regarding Internal Message (Charlene_Glover at emainc.com)
   2. RE: Regarding Internal Message (Lea Rush)
   3. Re: Regarding Internal Message (Art Campbell)
   4. Re: Regarding Internal Message (David Spreadbury)


----------------------------------------------------------------------

Message: 1
Date: Thu, 2 Oct 2008 13:46:13 -0400
From: <charlene_glo...@emainc.com>
Subject: Regarding Internal Message
To: <framers at lists.frameusers.com>
Message-ID:
        <534BDB9A47FADB47925CA91F99270C940B0E84A8 at sc2exc1.corp.emainc.com>
Content-Type: text/plain;       charset="us-ascii"

Good afternoon,
        I am making changes to a book in Framemaker, whenever I try to
save the document I get the following error message: 

An internal error occurred while importing graphics in this document.
The file has been saved but has lost some image data. Please report
error to Adobe Technical Support.

I am unable to save the document at all, and do not know what else to
do, I will appreciate any suggestions anyone may have.

Thanks
Charlene 


------------------------------

Message: 2
Date: Thu, 2 Oct 2008 11:35:21 -0700
From: "Lea Rush" <l...@astoria-pacific.com>
Subject: RE: Regarding Internal Message
To: <framers at lists.frameusers.com>
Message-ID:
        <8B3C05C7A94742F8BC8C945939BEF41A at apiweb.astoriapacific.com>
Content-Type: text/plain;       charset="us-ascii"

Hi Charlene, 

I had this problem when I was using Frame 7 last summer. I haven't had the
trouble since I upgraded to 8, but I've been mostly on other projects for
the last little while. Take this advice in that light, if you wish.

Try saving the Frame files as *.mif, and resaving them to *.fm. That worked
for me.

Good luck,
Lea

_________________________________

Lea Rush
Software and Documentation Specialist
Astoria-Pacific International
PO Box 830 Clackamas OR 97015
PH: 800-657-3010
FAX:  503-655-7367

-----Original Message-----
From: framers-boun...@lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of
Charlene_Glover at emainc.com
Sent: Thursday, October 02, 2008 10:46 AM
To: framers at lists.frameusers.com
Subject: Regarding Internal Message

Good afternoon,
        I am making changes to a book in Framemaker, whenever I try to
save the document I get the following error message: 

An internal error occurred while importing graphics in this document.
The file has been saved but has lost some image data. Please report
error to Adobe Technical Support.

I am unable to save the document at all, and do not know what else to
do, I will appreciate any suggestions anyone may have.

Thanks
Charlene 
_______________________________________________


You are currently subscribed to Framers as lea at astoria-pacific.com.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to 
framers-unsubscribe at lists.frameusers.com
or visit
http://lists.frameusers.com/mailman/options/framers/lea%40astoria-pacific.co
m

Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.



------------------------------

Message: 3
Date: Thu, 2 Oct 2008 14:41:32 -0400
From: "Art Campbell" <art.campb...@gmail.com>
Subject: Re: Regarding Internal Message
To: Charlene_Glover at emainc.com
Cc: framers at lists.frameusers.com
Message-ID:
        <c7d9dd600810021141j5a25a7abr9bb564a54b75d7cf at mail.gmail.com>
Content-Type: text/plain; charset=ISO-8859-1

Charlene,

This is the error message that most people get when they hit the
Microsoft fix/bug that shipped with XP SP3 -- it plugs a security
hole, but seems to break objects that are imported into FM files.
Although other problems can certainly trigger the error message too,
as Lea points out.

Do a search for OLE in the forum and you should turn up several
threads on it, as well as some work arounds that people have
contributed.

If you don't use OLE objects, though, it's likely to be a network or
permissions problem...

Cheers,
Art


Art Campbell

art.campbell at gmail.com
  "... In my opinion, there's nothing in this world beats a '52
Vincent and a redheaded grl." -- Richard Thompson
                                                      No disclaimers apply.
                                                               DoD 358



On Thu, Oct 2, 2008 at 1:46 PM,  <Charlene_Glover at emainc.com> wrote:
> Good afternoon,
>        I am making changes to a book in Framemaker, whenever I try to
> save the document I get the following error message:
>
> An internal error occurred while importing graphics in this document.
> The file has been saved but has lost some image data. Please report
> error to Adobe Technical Support.
>
> I am unable to save the document at all, and do not know what else to
> do, I will appreciate any suggestions anyone may have.
>
> Thanks
> Charlene
> _______________________________________________
>
>
> You are currently subscribed to Framers as art.campbell at gmail.com.
>
> Send list messages to framers at lists.frameusers.com.
>
> To unsubscribe send a blank email to
> framers-unsubscribe at lists.frameusers.com
> or visit
http://lists.frameusers.com/mailman/options/framers/art.campbell%40gmail.com
>
> Send administrative questions to listadmin at frameusers.com. Visit
> http://www.frameusers.com/ for more resources and info.
>


------------------------------

Message: 4
Date: Thu, 2 Oct 2008 11:51:03 -0700 (PDT)
From: David Spreadbury <dspre...@yahoo.com>
Subject: Re: Regarding Internal Message
To: framers at lists.frameusers.com, Charlene_Glover at emainc.com
Message-ID: <110307.58890.qm at web52706.mail.re2.yahoo.com>
Content-Type: text/plain; charset=iso-8859-1

Just went through this yesterday.
?
We just ecently updated to SP3 and though that was the culprit. It could have
been but I went through the chapter that was causing the problem, checking all
graphics.
?
The writer had, without knowing, imported a graphic, by reference, and did not
have the frame anchor selected. It looked like the graphic was there, but it
wasn't.
?
With View > Borders turned on, very carefully look at all imported graphics.
You will find one, at least one, that doesn't quite look right. It will
appear to have an extra frame within the frame anchor. An extra set of dotted
lines. This graphic is in the document but not in the anchored frame. Delete
what you see and reimport the graphic correctly.
?
Problem _should_ go away.

--- On Thu, 10/2/08, Charlene_Glover at emainc.com
<Charlene_Glover at emainc.com> wrote:

From: Charlene_Glover at emainc.com <charlene_glo...@emainc.com>
Subject: Regarding Internal Message
To: framers at lists.frameusers.com
Date: Thursday, October 2, 2008, 12:46 PM

Good afternoon,
        I am making changes to a book in Framemaker, whenever I try to
save the document I get the following error message: 

An internal error occurred while importing graphics in this document.
The file has been saved but has lost some image data. Please report
error to Adobe Technical Support.

I am unable to save the document at all, and do not know what else to
do, I will appreciate any suggestions anyone may have.

Thanks
Charlene 
_______________________________________________


You are currently subscribed to Framers as dspreadb at yahoo.com.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to 
framers-unsubscribe at lists.frameusers.com
or visit
http://lists.frameusers.com/mailman/options/framers/dspreadb%40yahoo.com

Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.





------------------------------

_______________________________________________
You are currently subscribed to 
Framers.
To unsubscribe send a blank email to 
http://lists.frameusers.com/mailman/listinfo/framers
Send administrative questions to listadmin at frameusers.com. Visit 
http://www.frameusers.com/ for more resources and info.

End of Framers Digest, Vol 36, Issue 3
**************************************

Reply via email to