When I use the File -> Save as PDF option, I may or may not get font
substitution messages in the Frame Console, depending on what printer I
have selected.  I understand (I think) that FM uses your default printer
fonts, rather than your system fonts.  But I don't understand the
following scenario.  I've noticed it on my working files, and it is
duplicated on  a new file.

I open a new portrait document and type anything (just the letter "A").
I have a network printer (call it NP) selected as my default.  I do a
File -> Save as PDF and I get the following message.  This occurs on
all 3 of the different models of network printers I tried.

The "Times" Font is not available.

  "Times New Roman" will be used in this session.

I change my printer to Adobe PDF, do the File -> Save as PDF, and I
don't get the error message.

This would imply to me that:

- The file uses the Times font

- Adobe PDF includes the Times font, but NP does not.  

I tried finding the Times font in the file using the following methods
and can't find any occurrences.

- Using Find, searching for Charter Format : Times (everything else "as
is").  I searched the Body, Master, and Reference pages.

-  I converted the file to MIF and searched the MIF for any occurrences
of the Times font.  

Couple other notes: 

- I don't get any font substitution messages when opening the file,
regardless of the selected printer.

- My preferences are set to "Remember missing fonts."

- Using FM 8.0p277 and XP Pro with SP2.

So my question is, what is causes the Times font message?  Does the file
actually contain something that uses the Times font?  If so, how do I
find it?  Is there some interaction with the selected printer fonts and
using the Save as PDF that I don't understand?  Is there a PDF setting
that I can apply to get rid of this message?

Thanks, any suggestion would be greatly appreciated.


Jeff Schweiner

Hardware Engineering Writer

Cray Inc.

Reply via email to