I am on Frame 8.0p277, Windows XP.
Frame had been working just fine for months and months, but last week IT did
a new build on my PC and I had to reinstall Frame. I installed all of the
updates to 8.0p277, and also installed Acrobat 9 Pro. Now, to my
consternation, Frame is crashing when I save as PDF again! I can't believe
it! I get this error in Distiller:

Adobe PostScript software version: 3018.101
Adobe PDF Settings file read error in PDFX4 2007.joboptions:
/CheckCompliance out of range


Also, my docs use Myriad Pro and it suddenly looks horrendous in Frame. I
don't remember all the details of my settings prior to the new build, so I
don't know how to get the fonts looking normal. Any advice is appreciated.

Joel

Reply via email to