Sounds like the text is trying to "runaround" the graphic. Try this...

Right click the graphic > Runaround Properties > Don't Run Around > Set

Thomas Schmidt 

-----Original Message-----
From: framers-boun...@lists.frameusers.com
[mailto:framers-bounces at lists.frameusers.com] On Behalf Of Deirdre
Reagan
Sent: Tuesday, October 28, 2008 3:31 PM
To: Framer's List
Subject: Losing text I add to a graphic

Hi all:

FM 8.0, Windows XP.

When I add text to a graphic, I use the A (Draw a Text Line) tool.

Then I need to drag my text around to position it exactly.

Sometimes, I lose some of my text.  For instance, I'll type in 10
(8PL), but when I drag it to a new location, it'll arrive as 0 (8PL)
or 10(P  -- either the start or the finish will be missing.

Any ideas if I'm doing something wrong, or what's the dealio?

Happy Tuesday!

Deirdre
_______________________________________________


You are currently subscribed to Framers as tschmidt at gedusa.com.

Send list messages to framers at lists.frameusers.com.

To unsubscribe send a blank email to 
framers-unsubscribe at lists.frameusers.com
or visit
http://lists.frameusers.com/mailman/options/framers/tschmidt%40gedusa.co
m

Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.



--------------------------------------------------------

The Customer Rules! You call, we  JUMP! 
--------------------------------------------------------
Please consider the environment before printing this email
CONFIDENTIAL NOTICE: This e-mail message including attachments, if any, is 
intended for the person or entity to which it is addressed and may contain 
confidential and/or privileged material. Any unauthorized review, use, 
disclosure or distribution is prohibited. If you are not the intended 
recipient, please contact the sender by reply e-mail and destroy all copies of 
the original message. Unauthorized interception of this e-mail is a violation 
of federal criminal law.

Reply via email to