OK, I tried this myself with FrameMaker 8.0p277 (the latest update).
I typed the same text with quotes (using the standard US keyboard straight
double quote - i.e., the inch character - as my double quote character)
in Times New Roman, Arial, Minion Pro, and Myriad Pro.

For all four lines of text with those four fonts, I achieved the proper
"smart quotes" results including Myriad Pro. It shows up correctly on
the screen in FrameMaker, prints correctly, and saves as PDF correctly
(i.e., the proper "smart quotes" - left and right double quotes instead
of an inch character appear).

One thing that you should be aware of is that left and right typographical
quote characters in Myriad Pro (a sans serif font) have much more subtle
differences than such differences in Minion Pro (a serif font). You have to
look closely to see the differences which are primarily in whether the lines
are thicker at the top or bottom. This is not that unusual for san serif
fonts!

If that is not the issue, perhaps you are using an older version of Myriad Pro?
I personally don't recall changes in Myriad Pro over the years to fix any 
problem
of this class, but I will check on this with my expert friends in the Adobe Type
Development organization. The current version of Myriad Pro, appearing with 
Acrobat 9
(and I believe Reader 9) and Font Folio 11 is version 2.037. The version of 
Myriad
Pro that shipped with FrameMaker 8 is 2.007 which is probably the same version 
that
shipped with CS3 and possibly Acrobat 8.

        - Dov



> -----Original Message-----
> From: Joel Wilhelm
> Sent: Tuesday, September 09, 2008 1:36 PM
>
> Thanks for the replies. I messed with some different fonts and it does look
> like a problem with Myriad Pro. Minion Pro produces smart quotes, as well as
> other fonts. Myriad won't do it. Bummer.
> Joel
>
> On Tue, Sep 9, 2008 at 3:58 PM, Joel Wilhelm <eleysium at gmail.com> wrote:
>
> > I am using Frame 8 and I *cannot* get smart quotes to work. I chose Format
> > > Document > Text Options and checked smart quotes, then tried what the
> > manual says, and I still get straight quotes. I am on XP, using Myriad Pro
> > for my font. What am I doing wrong?
> > Thanks,
> >
> > Joel

Reply via email to