Hi, everyone!

I've recently switched to Frame 9 at work and have been able to use the 
templates I designed in Frame 7.1 without much trouble. The one issue 
I'm having that I haven't managed to solve so far is a weird one.

I use a large orange asterisk in a floating text box next to Note 
paragraphs, to call attention to them. To create this asterisk, I use 
ZapfDingbats font on a "]" character. Since switching to Frame 9, the 
wrong symbol is displaying. I've checked everything - the paragraph 
style, the character style, I've even tried switching to a different 
font and then back to ZapfDingbats, I've tried reentering the ]... 
nothing works! It's displaying the wrong thing. It still works in Frame 
7.1, I checked -- so it's not an issue with the font itself. (It works 
in Word, too: a "]" becomes the nice asterisk I like when I use 
ZapfDingbats font on it.)

Anybody have similar issues?

I know I could just make a graphic, but I would like to figure out why 
this isn't working.

Thanks a bunch!

Ealasaid Haas

Reply via email to