2009-08-04-02T20:00Z

Are there any glitches or gotchas or other problems using FrameMaker 9.+ and 
Acrobat 8.+ that warrant _not_ upgrading to FrameMaker 9.+?

It looks as though we'll be upgrading from FrameMaker 7.+ to 9.+.  We already 
have Acrobat 8.+ with no prospects of upgrading it.

?Thanks!

Dave Stamm

Reply via email to