In general, plugins will be upward compatible .. and many will work just 
fine in FM9. Give it a try and see how it goes.  :)

FM9 does introduce a twist that may cause hiccups for some plugins that 
work with structured applications .. the default location for the 
structapps.fm file is now in the "user" Application Data area 
(C:\Documents and Settings\<username>\Application 
Data\Adobe\FrameMaker\9\structapps.fm).

We (Leximation) have tested most of our plugins with FM9 and they seem 
to work fine. We do plan to officially update all of them for FM9 
(eventually). DITA-FMx will be our first plugin to update for FM9, and 
hope to have a beta of DITA-FMx 1.1 for FM9 available within a month.

Cheers,

...scott

Scott Prentice
Leximation, Inc.
www.leximation.com
+1.415.485.1892



Mike Wickham wrote:
> A question that comes up with each new FrameMaker release is, "are my old 
> plugins still compatible?" So I thought I'd start a thread where we can 
> report plugins that do or don't work with FrameMaker 9. The thread would be 
> especially invaluable if plugin developers would chime in about their own 
> company's plugins.
>
> Mike Wickham 
>
>
>   

Reply via email to