Mystery solved: The parent network folder for the FM files for this
particular job had a trademark symbol in the filename. As soon as I
removed the symbol from the folder name, the Robo MIF operation worked
without a hitch.

Jim

-----Original Message-----
From: Pinkham, Jim 
Sent: Thursday, July 30, 2009 7:58 AM
To: 'Jeremy H. Griffith'
Subject: RE: MIF for RoboHelp on the Fritz

Thank you for the tips, Jeremy. I will experiment further.

Jim 

-----Original Message-----
From: Jeremy H. Griffith [mailto:jer...@omsys.com]
Sent: Wednesday, July 29, 2009 4:29 PM
To: framers at lists.frameusers.com
Cc: Pinkham, Jim
Subject: Re: MIF for RoboHelp on the Fritz

On Wed, 29 Jul 2009 11:49:12 -0500, "Pinkham, Jim" 
<Jim.Pinkham at voith.com> wrote:

>*      I can still Save As MIF from within Frame, and I'm not seeing
>any apparent hiccups in Wash via MIF.
>*      When I also try Save Using Mif2Go, I get an error message about
>not being able to find the mif2rtf.ini file.

That will happen if you never used Setup... for the Mif2Go project.  If
you are really using RH, you probably didn't.  ;-)

Wash via MIF doesn't need a project setup, so that always works.

It's unlikely that SetPrint is involved.  If the Robo MIF process writes
to a different directory, see if you can SaveAs MIF to the same
directory.  Sounds like a permission problem.

-- Jeremy H. Griffith, at Omni Systems Inc.
  <jeremy at omsys.com>  http://www.omsys.com/

Reply via email to