On Fri, 20 Feb 2009, Art Campbell warned us:


> It sounds as if a security hole in all versions of Acrobat and Reader
> allows a booby-trapped pdf to execute code on a computer... you can
> plug the hole by disabling Javascript in the applications (until Adobe
> releases a fix).


Adobe issued the fix for this yesterday (one week behind their originally 
planned date). This security issue affected Acrobat versions 8.0 and 7.0 as 
well as 9.0, and updates have been released for all three versions on both 
Windows and Mac platofrms. (UNIX users will have to wait a bit longer for a 
fix.) Full details and links to download pages are at 
http://www.adobe.com/support/security/bulletins/apsb09-04.html



-Fred Ridder

Reply via email to