Did you try saving your FM files as MIFs first? At least for the chp of the 
offending page
Best of Luck
Orly Z.

-----Original Message-----
From: framers-bounces at lists.frameusers.com [mailto:framers-bounces at 
lists.frameusers.com] On Behalf Of framers-requ...@lists.frameusers.com
Sent: Sunday, November 01, 2009 9:00 AM
To: framers at lists.frameusers.com
Subject: Framers Digest, Vol 49, Issue 1
Importance: Low

Send Framers mailing list submissions to
        framers at lists.frameusers.com

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to
        framers-request at lists.frameusers.com

You can reach the person managing the list at
        framers-owner at lists.frameusers.com

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Framers digest..."

Today's Topics:

   1. Frame 9 crashes printing book file to AdobePDF (Martin Ley)


Message: 1
Date: Sat, 31 Oct 2009 11:03:01 +0000
From: Martin Ley <mar...@em-dash.com>
Subject: Frame 9 crashes printing book file to AdobePDF
To: framers at lists.frameusers.com
Message-ID: <BD1DA920-652F-4B89-82AB-34F9BCA8C069 at em-dash.com>
Content-Type: text/plain;       charset=US-ASCII;       format=flowed;  

Hi folks,

I'm hoping the combined mega-brain that is the frameusers forum can
help me out with a problem...

I've just upgraded from Frame 7.2 to Adobe Tech Comms Suite 2 (Frame
9.0p237). I'm running Frame under Windows XP, SP2, using Parallels
Desktop 4 on my Mac (OS X 10.5.6). I have applied all the Adobe
updates to the Tech Comm Suite components.

Now, I can't print book files using the AdobePDF driver. Frame 9 gets
part-way through the job then crashes with an exception. This has also
broken my Frame 7.2 printing (I guess installing the new Acrobat Pro
stomped all over the existing Distiller/AdobePDF installation; job
options moved/disappeared, and so on).

 From Frame 9,  I get:

"Internal error 9004, 6920492, 9676798, 0. Framemaker has detected a
serious problem and must quit."

The FrameLog file has this (along with loads of text that probably
isn't helpful):

"Internal Error: 9004, 5998149, 4768373, 4768714"

Also, from Frame 7.2, as well as the "... must quit" error, I get:

" The instruction "0x0035199f" referenced memory at "0x00000000". The
memory could not be "read"."

I *can* print individual files (opened from the book, but printed from
the individual file, not the book's File menu).

I tried using a different PPD (a Postscript), but no dice.

I looked on the interweb and found a couple of things that looked


Tried trashing the font cache and rebooting: no joy; tried looking for
the Microsoft hotfix that supposedly restores balance in the universe:
you have to ask for it, rather than download it, and there only
appears to be an English version for XP SP4 - SP4 doesn't exist!

I'm stumped. If any of you guys can help. I would be very pleased.
BTW, I have also installed Toobar Express from Microtype, and the
customized toolbars that were made available recently by Klaus Daube
(free of charge, http://www.daube.ch/docu/fmaker55.html ). I may try
uninstalling those, to see if it helps (but I doubt it).

Thanks in advance,



Martin Ley, BSc FISTC
Em-Dash Publications
84 High Street
CB25 0HD

martin at em-dash dot com



You are currently subscribed to
To unsubscribe send a blank email to
Send administrative questions to listadmin at frameusers.com. Visit
http://www.frameusers.com/ for more resources and info.

End of Framers Digest, Vol 49, Issue 1

Reply via email to