Hi Rick...

Yes, that was indeed the problem. What is strange, though, is that I noticed this before I gave up and posted my query. I made the correction to the file name but perhaps I forgot to save the file and/or the book first before trying again to correct the problem.

At any rate, it's solved now. Thanks for pointing out the cause.

Dennis....
------------------------------------------------------------------------

On 11/22/2016 6:37 PM, Rick Quatro wrote:
Check to see if the original file had 2 or more consecutive spaces in the file 
name or path. The hypertext marker will replace 2 or more consecutive spaces 
with a single space and that will cause a mismatch between the link and the 
file name.

Rick Quatro
Carmen Publishing Inc.
r...@frameexpert.com
585-366-4017



-----Original Message-----
From: Framers [mailto:framers-bounces+rick=rickquatro....@lists.frameusers.com] 
On Behalf Of Dennis Brunnenmeyer
Sent: Tuesday, November 22, 2016 8:28 PM
To: Craig, Alison; FramMaker Postings
Subject: Re: [Framers] A FrameMaker bug or is something wrong with my files?

It was something to do with the file itself.  The problem followed the chapter 
in question when I reversed their order, swapping chapter 1 for chapter 2 in 
the book.

Since the two chapters were otherwise very similar, I deleted the troublesome 
Chapter 1 and saved a copy of Chapter 2 with a new name, and then added it to 
the book. The problem has gone away.

If I had the time and a good reason to do it, I'd run some kind of comparison 
between the old chapter 1 and its replacement chapter to find
the difference. Maybe on another   rainy day, but I've spent enough time
on this problem as it is.

Dennis...
------------------------------------------------------------------------

On 11/22/2016 3:36 PM, Craig, Alison wrote:
If you find out what causes this, let me know.

I have that issue in some of my books and it carries over into the PDF
as well (FM 9 and 12)

I’ve tried creating a new chapter file but the problem doesn’t go away.

*Alison Craig*

Technical Documentation Specialist

BK Ultrasound |**acr...@bkultrasound.com
<mailto:acr...@bkultrasound.com> | bkultrasound.com
<www.bkultrasound.com>

*From:*Framers
[mailto:framers-bounces+acraig=bkultrasound....@lists.frameusers.com]
*On Behalf Of *Dennis Brunnenmeyer
*Sent:* Tuesday, November 22, 2016 3:32 PM
*To:* FramMaker Postings
*Subject:* [Framers] A FrameMaker bug or is something wrong with my files?

OS: Windows 7 Professional, 64-bit
FrameMaker 7.2
Semi-knowledgeable, infrequent user

I've managed to generate an otherwise proper and well-behaved TOC for
my 48-chapter book. It looks good and everything seems normal so far,
except for thise: the Alt-Control while clicking on the first chapter
heading in the TOC results in an error window that says the file
doesn't exist. Doing this on any of the following headings,
subheadings and page headings works perfectly. Only the first entry in
the TOC exhibits this problem.

A harmless bug or a sign of a hidden problem?

TIA for any advice.

Dennis...

--

Dennis Brunnenmeyer

Director of Marketing

*Fullfidelity Music^®*

15019 Rattlesnake Road

Grass Valley, CA 95945**

dennisb/at/ fullfidelitymusic /dot/ com

+1 (530) 477-9015

_______________________________________________

This message is from the Framers mailing list

Send messages to framers@lists.frameusers.com
<mailto:framers@lists.frameusers.com>
Visit the list's homepage at http://www.frameusers.com Archives
located at http://www.mail-archive.com/framers%40lists.frameusers.com/
Subscribe and unsubscribe at
http://lists.frameusers.com/listinfo.cgi/framers-frameusers.com
Send administrative questions to listad...@frameusers.com
<mailto:listad...@frameusers.com>

_______________________________________________

This message is from the Framers mailing list

Send messages to framers@lists.frameusers.com Visit the list's homepage at  
http://www.frameusers.com Archives located at 
http://www.mail-archive.com/framers%40lists.frameusers.com/
Subscribe and unsubscribe at 
http://lists.frameusers.com/listinfo.cgi/framers-frameusers.com
Send administrative questions to listad...@frameusers.com


_______________________________________________

This message is from the Framers mailing list

Send messages to framers@lists.frameusers.com
Visit the list's homepage at  http://www.frameusers.com
Archives located at http://www.mail-archive.com/framers%40lists.frameusers.com/
Subscribe and unsubscribe at 
http://lists.frameusers.com/listinfo.cgi/framers-frameusers.com
Send administrative questions to listad...@frameusers.com

Reply via email to