Once before I upgraded my Acrobat installation and it upgraded me to DC. What I don't remember was whether it was Acrobat Reader or my full installation of XI. Laboriously I uninstalled it. Then I removed Reader from my system so I wouldn't get those messages again.

Now the dialogue box is telling me to upgrade my version of Acrobat XI.

Should I believe it?

Thanks,
Theresa
_______________________________________________

This message is from the Framers mailing list

Send messages to framers@lists.frameusers.com
Visit the list's homepage at  http://www.frameusers.com
Archives located at http://www.mail-archive.com/framers%40lists.frameusers.com/
Subscribe and unsubscribe at 
http://lists.frameusers.com/listinfo.cgi/framers-frameusers.com
Send administrative questions to listad...@frameusers.com

Reply via email to