On Fri, 2006-09-06 at 17:06 +0200, Hanno Schlichting wrote:
> Don't support migrating to Plone 3 from versions earlier then Plone
> 2.1.0-final.

My initial feeling about this was, "but this is what makes Plone so
great, being able to migrate from Plone whatever to current".  But then
I thought about it some more and read more of your reasoning... the more
I think about it the more insane I think it is to support a migration so
far back.

If the client wants to support a migration as old as that we could lay
out documentation steps I supposed, "using zope 2.6 and plone 1.x do
your upgrade to plone 2.0, then upgrade zope to 2.7 then do another
upgrade to plone 2.1", etc etc.

So I'm +1 on limiting the migration path we support in Plone 3.0.

- Rocky


-- 
Rocky Burt
ServerZen Software -- http://www.serverzen.com
News About The Server (blog) -- http://www.serverzen.net

Attachment: signature.asc
Description: This is a digitally signed message part

_______________________________________________
Framework-Team mailing list
Framework-Team@lists.plone.org
http://lists.plone.org/mailman/listinfo/framework-team

Reply via email to