In reference to https://dev.plone.org/plone/ticket/6501, I *think* it
would be safe and sensible to remove community_workflow and
community_folder_workflow from the standard Plone 3 install, and
re-title the plone_workflow and plone_default_workflow to be called
"Community site workflow" and "Community site folder workflow" or some such.
That is, the new community_workflow's are more or less identical to the
old (but updated/sanitised) plone_workflow's. We can't remove the
plone_* ones since too many things depend on them, but that's just a
matter of the id anyway.
Acquisition is a jealous mistress
Framework-Team mailing list