Hi,

I have merged plip 197: Add FeedParser as external requirement instead
of shipping with it.

Affected is plone.app.portlets.  I did not create a maintenance branch
for this for Plone 3.2 as Andrew Burkhalter already did this for plip
126.  I merged my changes to the new 1.2 branch and to trunk.

In the versions.cfg of plonenext 3.3 I added this line:
FeedParser = 4.1
This is currently the only FeedParser release on pypi btw.

The roadmap item is marked completed and merged:
http://plone.org/products/plone/roadmap/197

I think that's all there is to it.  If not, please speak up.

Cheers!

-- 
Maurits van Rees | http://maurits.vanrees.org/
            Work | http://zestsoftware.nl/
"Yes, we study economics,
got to make the money make some kind of sense."  - Geoff Mann

_______________________________________________
Framework-Team mailing list
Framework-Team@lists.plone.org
http://lists.plone.org/mailman/listinfo/framework-team

Reply via email to