On 26 May 2009, at 10:59, Hanno Schlichting wrote:

I think someone has to try and see what kind of changes are acutally
required to make a current Plone 3.3rc3 run on Zope 2.12 or even better
a real client side with a collection of add-ons.

I doubt it's very hard, a concerted effort by me and Sidnei at the last Summer of Code summit left us with Plone trunk working on Zope trunk, and that was only a few weeks after the conference. Zope really was where most of the changes needed to be, I do think targeting 4.0 to Zope 2.12 is feasible and proper.

Matt

_______________________________________________
Framework-Team mailing list
Framework-Team@lists.plone.org
http://lists.plone.org/mailman/listinfo/framework-team

Reply via email to