-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Sivan Green wrote:
> So we should issue an informed warning and encourage to update
> together with update instructions. Have we tested that to no break
> current installs / buildouts ?
>

Full disclosure is available:

https://bugs.launchpad.net/zope2/+bug/491224

I would not expect any issues with upgrading the Zope version. I updated
a bunch of Plone 3.2 and 3.3 sites from various Zope 2.10 versions
to the latest one - no issues - especially because the fix is a one-liner
somewhere in the handler for the error messages.

Andreas
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.10 (Darwin)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/

iEYEARECAAYFAktOA3oACgkQCJIWIbr9KYxXOwCgutkoudJ8AyiwKiv3KU0G4XsG
eMYAoKgJY6+IDiDawy5OoJnj+qZ1wAaM
=hxl3
-----END PGP SIGNATURE-----

<<attachment: lists.vcf>>

_______________________________________________
Framework-Team mailing list
Framework-Team@lists.plone.org
http://lists.plone.org/mailman/listinfo/framework-team

Reply via email to