hi all:

i do the same thing and have also recently run into problems with handbrake - stated in the last month or so but i've never had any issues before. what happens is it starts encoding, runs for about 10 seconds and then says "your handbrake is done" - but, of course, it isn't.


would also appreciate any ideas/suggestions.

    ~ sarah

On 11/3/2015 3:56 PM, tanya goldman wrote:
Hi Frameworkers,

I've been having a recurring tech issue and hoping some experts can offer some guidance. Please respond back under separate email if you have any thoughts.

I often extract film clips from DVDs for teaching and embed them into my PPTs.

However, I have increasingly run into issues with VLC and Handbrake and no one I have spoken to has any suggestions —the images often appear corrupt/pixeled in Handbrake; the sound and image separate on VLC (sound plays for about 10-20 seconds before image starts). This occurs with my transfers from both older and new DVDs so I do not think that anti-piracy coding is to blame.

I was curious if anyone has run into similar problems and has any work arounds. Alternatively, what other software (preferably free or low-cost) is available that I can use?

I have a relatively new Mac laptop and I've uninstalled/reinstalled both programs.

Thank you,
Tanya





_______________________________________________
FrameWorks mailing list
FrameWorks@jonasmekasfilms.com
https://mailman-mail5.webfaction.com/listinfo/frameworks

_______________________________________________
FrameWorks mailing list
FrameWorks@jonasmekasfilms.com
https://mailman-mail5.webfaction.com/listinfo/frameworks

Reply via email to