That "R" button is for making lap dissolves. If you press it once, the
camera will run for 120 frames (i think) then rewind. To get it to run
again you need to hold the "r" button again while filming and once you've
gone past the previously exposed length of film, it should return to normal
functioning. That's if there's not some other problem with the camera.

On Tue, Jul 25, 2017 at 7:43 PM, Christopher Ball <cbifi...@gmail.com>
wrote:

> Sometimes limitations make great art!
>
>
>   Original Message
> From: steffiframewo...@gmx.at
> Sent: July 25, 2017 5:43 PM
> To: frameworks@jonasmekasfilms.com
> Reply-to: frameworks@jonasmekasfilms.com
> Subject: [Frameworks] super8: braun nizo only shoots reverse
>
> Dear Frameworkers,
> I have a question about my new Braun Nizo 481 macro.
> It seems it only works in the reverse mode. I have to press the R Button
> on top, otherwise it won’t start filming.
> Has anyone experience with that? Is there anything I can do about it?
> Except from making experimental double exposed films?
> Thanks,
> Stefanie Weberhofer
> _______________________________________________
> FrameWorks mailing list
> FrameWorks@jonasmekasfilms.com
> https://mailman-mail5.webfaction.com/listinfo/frameworks
> _______________________________________________
> FrameWorks mailing list
> FrameWorks@jonasmekasfilms.com
> https://mailman-mail5.webfaction.com/listinfo/frameworks
>
_______________________________________________
FrameWorks mailing list
FrameWorks@jonasmekasfilms.com
https://mailman-mail5.webfaction.com/listinfo/frameworks

Reply via email to