On Wed, 27 Mar 2002, F. Heitkamp wrote:

> I downloaded version 2.1.1 from the freeamp
> page and it compiled and installed OK.
> I could not get it to play any MP3s because
> it kept saying the "audio device is busy".
> There was a message on either the dxr3 or
> xine mailing list about a problem like this.
> I'll see if I can find the message.

Are you using the [default?] soundcard output plugin?

Maybe the message "audio device is busy" means that the audio device is
busy. If you have esd running (i.e if you are using gnome) then you should
select the esound output plugin. esd allows several programs to use the
soundcard at once.

The alternative is to stop whatever is using /dev/dsp before playing.
(if it's esd use esdctl off and esdctl on to temporarily disable it)

If you use kde, then artsd is the equivalent of esd. I don't know much
about it.

Rob


-- 
                                                       ____     _____
               _.                                     /  \  _.-'_.-'
            ;=',_   _____________________________     \  _\/   _/
           S" .--` |      Robert Hart            |  ___)/   __<
          sS  \__  |      15 Benington Drive     | <'-;:\_  _\
       __.' ( \--> |      Nottingham             |     '; \_\
    _=/    _./-\/  |      [EMAIL PROTECTED]      |      >/-,\
   ((\( /-'   -'l  |_____________________________|    ""`  |_\
    ) |/ \\
       \\  \    http://www.nott.ac.uk/~enxrah
        `~ `~



_______________________________________________
[EMAIL PROTECTED]
http://www.freeamp.org/mailman/listinfo/freeamp-dev

Reply via email to