kabutor wrote:
> >>something strange, and is that if there are any space in a line it didnt 
> >
> >I can't reproduce that. I just added blanks when I trimmed the HUD display
> >a bit and it worked very well. Please check out current CVS and see whether
> >it still fails for you.
> >
> Yes, it still fails, I only see in the date Aug :-D maybe is  a bug in 
> Azatoth.. nothing really to worry about..

Ahh, okay, as the GUI seems to be in major rework for Azatoth, this is
likely to cause problems. Or you could try the Hastur branch instead.

> >BTW, I reintroduced a fog effect for all tiles except the current one,
> >what do you think?
> >
> A bit brighty :D but much better than the blue-only skybox, have you 
> tried to change the skybox to black? Maybe looks better..

I'll try that.

> >goto works like a charm in C++ and it's really handy in some situations.
> >After all a goto is nothing but a high level representation of one of
> >the most basic assembly command, the JMP.
> >
> Tell that to g++ that refuses to compile it :-D I tried and it stops there..

Do you have the source? The problem must be somewhere else, goto is definitely
part of the C++ standard.

> You mean the one in step 10? the flowing water? That is not a double 
> layer, is just a function that moves the plane up & down :-D
> I think we have that before, or in some tests I have done before, but I 
> encountered a problem with that, and is that if you move very little the 
> plane, at that distance is not going to be visible, so you need to move 
> it more than a bit, so it goes up and cover the ship hull :D
> 
> I try to move it at the same time..

You could also move the rootNode of the ship simultanously.

> I try that, anyway, I have another solution to improve the scene, I send 
> you an email with an attachement.

Looking forward for it, I'll prepare the next release on Sunday.

        Moritz

Reply via email to