We have 3x DL385 (G1) servers and as part of a routine service the first was
patched and restarted, luckily after 'testing'
if how easy migrating the VMs off it would be. The second failed to boot
after it's VM's were migrated just in case and it was patched and restarted,
the third is not going to be patched just yet..!

I'd spoken to HP about the issue, certain that this couldn't be a fluke,
something must have been logged by others before.
They couldn't find anything.

I saw this on their website today when searching for a solution, I hope this
is will help us both.


Final entry in the post reads:
"New motherboard? Nope didnt work. Nothing more frustrating then replacing
the motherboard and have the exact same error. Spoke with LEVEL1 support at
hp and we dumbed down the server and still nothing. After 2 hours we found a
internal article that references a proglem with the DL385G1 with the PCI
riser cage. Well after swapping and trading and changing i decided to
replace the PCI riser cage and guess what? Worked the machine is now posting
and booting. Finished installing esxi so all is well in South Florida......

Good luck 

Doug Poland wrote:
> On 2010-01-20 20:05, Mark Atkinson wrote:
>> On 1/20/2010 3:07 PM, Doug Poland wrote:
>>> Hello,
>>> I've got an HP DL386(G1) with 4GB RAM.  The box boots normally until I
>>> added 4GB more of RAM.  In this case the RAM came from another working
>>> DL385.  I've tried 6GB and 8GB RAM and both scenarios hangs at the same
>>> spot.
>>> Any suggestions?
>>> Copyright (c) 1992-2010 The FreeBSD Project.
>>> Copyright (c) 1979, 1980, 1983, 1986, 1988, 1989, 1991, 1992, 1993, 1994
>>>     The Regents of the University of California. All rights reserved.
>>> FreeBSD is a registered trademark of The FreeBSD Foundation.
>>> FreeBSD 8.0-STABLE #0: Tue Jan 19 12:46:14 CST 2010
>>>      r...@ararat.polands.org:/usr/obj/usr/src/sys/GENERIC amd64
>>> Timecounter "i8254" frequency 1193182 Hz quality 0
>>> CPU: AMD Opteron(tm) Processor 252 (2605.92-MHz K8-class CPU)
>>>    Origin = "AuthenticAMD"  Id = 0x20f51  Stepping = 1
>>>    Features2=0x1<SSE3>
>>>    AMD Features=0xe2500800<SYSCALL,NX,MMX+,FFXSR,LM,3DNow!+,3DNow!>
>>> real memory  = 8589934592 (8192 MB)
>>> avail memory = 8104611840 (7729 MB)
>>> ACPI APIC Table:<HP     00000083>
>>> FreeBSD/SMP: Multiprocessor System Detected: 2 CPUs
>>> FreeBSD/SMP: 2 package(s) x 1 core(s)
>>>   cpu0 (BSP): APIC ID:  0
>>>   cpu1 (AP): APIC ID:  1
>>> ACPI Warning: Invalid length for Pm1aControlBlock: 32, using default 16
>>> 20090521 tbfadt-707
>>> ACPI Warning: Invalid length for Pm1bControlBlock: 32, using default 16
>>> 20090521 tbfadt-707
>>> MADT: Forcing active-low polarity and level trigger for SCI
>>> ioapic0<Version 1.1>  irqs 0-23 on motherboard
>>> ioapic1<Version 1.1>  irqs 24-27 on motherboard
>>> ioapic2<Version 1.1>  irqs 28-31 on motherboard
>>> ioapic3<Version 1.1>  irqs 32-35 on motherboard
>>> ioapic4<Version 1.1>  irqs 36-39 on motherboard
>>> kbd1 at kbdmux0
>>> acpi0:<HP A05>  on motherboard
>>> acpi0: [ITHREAD]
>>> acpi0: Power Button (fixed)
>>> Timecounter "ACPI-fast" frequency 3579545 Hz quality 1000
>>> acpi_timer0:<32-bit timer at 3.579545MHz>  port 0x908-0x90b on acpi0
>>> pcib0:<ACPI Host-PCI bridge>  on acpi0
>>> pci0:<ACPI PCI bus>  on pcib0
>>> and here it hangs.
>  >
>  > You could probably safely post this on the acpi list.   First thing
>  > to do is test a -current snapshot and see if it boots.   Also, my
>  > DL380-G3s had about 4 different ACPI options in the BIOS, only one
>  > would let it boot without hanging.
>  >
> Thanks, I am posting this to -acpi as well.  As an experiment, I put all 
> 8GB RAM in the other server, and it won't boot either.  It hangs at the 
> same point.  While I await a response, I think I'll make sure all the 
> latest HP patches for BIOS and such are loaded.
> -- 
> Regards,
> Doug
> _______________________________________________
> freebsd-acpi@freebsd.org mailing list
> http://lists.freebsd.org/mailman/listinfo/freebsd-acpi
> To unsubscribe, send any mail to "freebsd-acpi-unsubscr...@freebsd.org"

View this message in context: 
Sent from the freebsd-acpi mailing list archive at Nabble.com.

freebsd-acpi@freebsd.org mailing list
To unsubscribe, send any mail to "freebsd-acpi-unsubscr...@freebsd.org"

Reply via email to