On Saturday, March 26, 2011 1:13:45 pm Ксензов Алексей wrote:
> Network cards do not work. Tried on systems 8.0, 8.1, and 8.2. Notebook Aser
> Extenza 5635ZG. Tried to change Wi-Fi adapter on the other, but the
> situation has not changed. In all kinds of windows and linux, works fine.
> 
> ath0: <Atheros 9285> irq 19 at device 0.0 on pci7
> ath0: 0x10000 bytes of rid 0x10 res 3 failed (0, 0xffffffff).
> ath0: cannot map register space
> device_attach: ath0 attach returned 6
> 
> alc0: <Atheros AR8131 PCIe Gigabit Ethernet> irq 17 at device 0.0 on pci9
> alc0: 0x40000 bytes of rid 0x10 res 3 failed (0, 0xffffffff).
> alc0: cannot allocate memory resources.
> device_attach: alc0 attach returned 6
> 
> Attached: dmesg, sysctl hw.acpi and acpidump -t -d

This is probably due to a problem FreeBSD has with ACPI initialization 
sometimes wiping out the state in PCI-PCI bridges for resource windows and not 
gracefully recovering from that.  I have some early work in progress to 
address this, but it will be a while before I have something ready for 
testing.

-- 
John Baldwin
_______________________________________________
freebsd-acpi@freebsd.org mailing list
http://lists.freebsd.org/mailman/listinfo/freebsd-acpi
To unsubscribe, send any mail to "freebsd-acpi-unsubscr...@freebsd.org"

Reply via email to